Resolved
This incident has been resolved. The root cause was fixed, and the resolution was deployed. Thank you for your patience.
Investigating
We are currently investigating reports of an issue affecting our app responses.
Our team has been alerted and is actively working to identify the cause. We’ll provide an update as soon as more information becomes available.